OpenNI 2 Alpha 版更新至 2.2.0.30

OpenNI 官方網站又把 OpenNI 2 Alpha 版更新了~這次是從上次的 2.2.0.21 更新到 2.2.0.30,一樣是到官方網站下載。

不過由於有遇到部分用戶抱怨 OpenNI 2.2 有問題,所以官網也又把相對穩定的 2.1 Beta 版的下載連結放回來了。而如果要安裝的話,要注意的是:

給 OpenNI 2.0/2.1 用的 NiTE 2.0 和給 OpenNI 2.2 用的 NiTE 2.2 是不相容的!

所以請確定自己使用的 OpenNI 是哪個版本,再搭配對應版本的 NiTE 來做使用。(NiTE 2.0NiTE 2.2

而官方目前還沒有正式對 2.2.0.30 放出更新紀錄,所以如果有需要的話,可能就是得直接參考 GitHub 的 commit 記錄(連結)了~

基本上,看起來主要應該都是在修正一些 memory leak、還有潛在的 crash 問題,應該是沒有功能性的變化才對。再來,就是看 OpenNI 官方願不願意把 Heresy 的 Kinect 驅動模組加強版整合進去囉~(茶

2 thoughts on “OpenNI 2 Alpha 版更新至 2.2.0.30”

  1. Hi Heresy, I have been looking everywhere for someone with the same problem I have (I cant run OpenNI 2.2.0.e0 Alpha) on my Ubuntu 13.04, it doesn’t recognize the device, do you know why? I have also installed the latest NiTE… I am using Xtion Pro Live

    Thanks

  2. @ Luis
    Sorry, I only work on Windows and never test on Ubuntu.
    According to the official forum, it looks that 2.2 alpha has some problem on other platform.
    I may recommend you use OpenNI 2.0 now.

發佈回覆給「Luis」的留言 取消回覆

發佈留言必須填寫的電子郵件地址不會公開。